drumnbass.be forum
Register Members List Team Members Search Frequently Asked Questions Go to the Main Page

drumnbass.be forum » Production » Software » Ableton Live » Problem (generally ) » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Receive email on new post
Post New Thread Post Reply
Go to the bottom of this page Problem (generally )
Author
Post « Previous Thread | Next Thread »
itex
Tourist


Registration Date: 04-08-2010
Posts: 13


Rate Member

Angry Problem (generally ) Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hey sup folks !

I just have a little problem in my Ableton ..

So , when i do a midi clip ( a melody on nexus piano ) and drag and drop it from my session - to my Arrangement view on a place ( 0:20 ) and press PLAY to listen my "song" it plays the drums AND piano instead on (0:01) ...

Please help!
02-03-2012 16:30 Send an Email to itex Search for Posts by itex Add itex to your Buddy List
GoogleGoogle is female
Ad Producer


lots of money

Registration Date: 06-06-2005
Posts: a million

  Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator Go to the top of this page

06-06-2006 06:66 Search for Posts by Google Add Google to your Buddy List Send a Private Message to Google
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
drumnbass.be forum » Production » Software » Ableton Live » Problem (generally )

Forum Software: Burning Board 2.3.6, Developed by WoltLab GmbH