drumnbass.be forum
Register Members List Team Members Search Frequently Asked Questions Go to the Main Page

drumnbass.be forum » Urban area » Bug reports & suggestions » some tracks load, some don't » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Receive email on new post
Post New Thread Post Reply
Go to the bottom of this page some tracks load, some don't
Author
Post « Previous Thread | Next Thread »
optikal_assassin optikal_assassin is a male
|da jungle snipa|


images/avatars/avatar-3214.jpg

Registration Date: 18-07-2005
Posts: 582

Helpfulness rating: 
4 Vote(s) - Average Rating: 9.50

Angry some tracks load, some don't Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

i'm hoping this hasn't been answered or is some dumb ass thing on my end, but sometimes when i'm browsing through the tunes section and click the "check out" link to go to the music player page, some tunes load right up and play while others will just keep sitting there like it's trying to download the track into the player but it won't. i'm using firefox 3.0.6 as i've officially ditched IE 7, personal reasons. not sure if that makes a difference. even sometimes when i close firefox, clear the cache and then try to come back to that track that wouldn't play, it still won't but the ones that did before would. so it's kinda like something with specific tracks. i'm not sure if this makes sense or if i'm the only one experiencing this, but maybe someone can shed some light? Confused

__
Jungle Snipa on MySpace
26-02-2009 06:03 Send an Email to optikal_assassin Search for Posts by optikal_assassin Add optikal_assassin to your Buddy List
Muad'Dib Muad'Dib is a male
Andrejnalin


images/avatars/avatar-2169.jpg

Registration Date: 02-12-2003
Posts: 4,197

Helpfulness rating: 
18 Vote(s) - Average Rating: 9.50

RE: some tracks load, some don't Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

It is a matter of the Shockwave Flash engine which is used to render the tracks. Try to revert back to some older version of it.

__
Thinking about becoming an Image-Line/FL Studio customer? Want a 10% reduction in price? Use this affiliate link:

http://affiliate.image-line.com/BADEBDG473

There is no such thing without its opposite
-Bene Gesserit
26-02-2009 13:29 Send an Email to Muad'Dib Homepage of Muad'Dib Search for Posts by Muad'Dib Add Muad'Dib to your Buddy List
GoogleGoogle is female
Ad Producer


lots of money

Registration Date: 06-06-2005
Posts: a million

  Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator Go to the top of this page

06-06-2006 06:66 Search for Posts by Google Add Google to your Buddy List Send a Private Message to Google
thechronic thechronic is a male
admin


images/avatars/avatar-2146.jpg

Registration Date: 01-11-2002
Posts: 5,292

Helpfulness rating: 
38 Vote(s) - Average Rating: 9.68

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

1. Is it with the new (black) player or the old (orange) one?
2. Can you be a bit more specific about which tracks play and which don't?
3. Did it still happen in the last 3 days?

There were some problems with the track streamer up until 3 days ago when I reverted the mp3 streaming code back to the original. There had been problems with out of memory errors on long tracks (eg. organic. - Essence Of My Life) which caused them not to play, but that should be fixed now that I'm using my old code again.

__
If you find spam on the site, please hit the button and select my name. I'll personally kick it to the murky depths of hell where it belongs! Devil
26-02-2009 17:12 Send an Email to thechronic Homepage of thechronic Search for Posts by thechronic Add thechronic to your Buddy List
optikal_assassin optikal_assassin is a male
|da jungle snipa|


images/avatars/avatar-3214.jpg

Registration Date: 18-07-2005
Posts: 582

Helpfulness rating: 
4 Vote(s) - Average Rating: 9.50

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by thechronic
1. Is it with the new (black) player or the old (orange) one?
2. Can you be a bit more specific about which tracks play and which don't?
3. Did it still happen in the last 3 days?

There were some problems with the track streamer up until 3 days ago when I reverted the mp3 streaming code back to the original. There had been problems with out of memory errors on long tracks (eg. organic. - Essence Of My Life) which caused them not to play, but that should be fixed now that I'm using my old code again.


hey chronic, yeah it's with the (old) orange player. i didn't know there was a new black player. one of the tracks that won't play is mayhem - keep on pushin. there was a few others over the last couple of days i just can't remember exactly right off the top of my head. yeah, i think i'm noticing it seems to be on tracks that are encoded at higher bitrates. that one i just mentioned is 320k while lower ones seems to play just fine. even right now it still won't play the one i mentioned.

__
Jungle Snipa on MySpace
26-02-2009 17:19 Send an Email to optikal_assassin Search for Posts by optikal_assassin Add optikal_assassin to your Buddy List
optikal_assassin optikal_assassin is a male
|da jungle snipa|


images/avatars/avatar-3214.jpg

Registration Date: 18-07-2005
Posts: 582

Helpfulness rating: 
4 Vote(s) - Average Rating: 9.50

RE: some tracks load, some don't Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

edit

__
Jungle Snipa on MySpace

This post has been edited 1 time(s), it was last edited by optikal_assassin: 26-02-2009 17:23.

26-02-2009 17:21 Send an Email to optikal_assassin Search for Posts by optikal_assassin Add optikal_assassin to your Buddy List
optikal_assassin optikal_assassin is a male
|da jungle snipa|


images/avatars/avatar-3214.jpg

Registration Date: 18-07-2005
Posts: 582

Helpfulness rating: 
4 Vote(s) - Average Rating: 9.50

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hmmm that's weird, now that one track plays. kinda weird, i had to close out the window a few times and reopen it and now it plays. wonder if it's just gonna be one of them random things i'll have to just deal with. it's just been kind of annoying because some tracks stream perfect as soon as it loads and others just sit there no matter how many times i close and reopen the player.

__
Jungle Snipa on MySpace
26-02-2009 17:23 Send an Email to optikal_assassin Search for Posts by optikal_assassin Add optikal_assassin to your Buddy List
thechronic thechronic is a male
admin


images/avatars/avatar-2146.jpg

Registration Date: 01-11-2002
Posts: 5,292

Helpfulness rating: 
38 Vote(s) - Average Rating: 9.68

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

The quick way to fully refresh a page in Firefox is to press Ctrl-F5, that way you don't have to close and reopen the program.

I hope all tracks play fine now, if you come across one that doesn't work, please post the title of the track here and I'll figure out what is wrong with it.

BTW check out the thread about the new player, you will like it if you use firefox, just type a '2' after the word 'vote' in the address bar to test it Happy

__
If you find spam on the site, please hit the button and select my name. I'll personally kick it to the murky depths of hell where it belongs! Devil
26-02-2009 18:10 Send an Email to thechronic Homepage of thechronic Search for Posts by thechronic Add thechronic to your Buddy List
optikal_assassin optikal_assassin is a male
|da jungle snipa|


images/avatars/avatar-3214.jpg

Registration Date: 18-07-2005
Posts: 582

Helpfulness rating: 
4 Vote(s) - Average Rating: 9.50

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by thechronic
The quick way to fully refresh a page in Firefox is to press Ctrl-F5, that way you don't have to close and reopen the program.

I hope all tracks play fine now, if you come across one that doesn't work, please post the title of the track here and I'll figure out what is wrong with it.

BTW check out the thread about the new player, you will like it if you use firefox, just type a '2' after the word 'vote' in the address bar to test it Happy


CTRL-F5...I'll definitely try that next time. And i'll also be sure to try out that new player too with the way you told me. yeah, i'll keep an eye out for some other tracks that give me problems and let ya know. lately it's just been so random so it's hard to know when, but thanks again chronic. Wink

__
Jungle Snipa on MySpace
26-02-2009 18:47 Send an Email to optikal_assassin Search for Posts by optikal_assassin Add optikal_assassin to your Buddy List
GoogleGoogle is female
Ad Producer


lots of money

Registration Date: 06-06-2005
Posts: a million

  Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator Go to the top of this page

06-06-2006 06:66 Search for Posts by Google Add Google to your Buddy List Send a Private Message to Google
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
drumnbass.be forum » Urban area » Bug reports & suggestions » some tracks load, some don't

Forum Software: Burning Board 2.3.6, Developed by WoltLab GmbH