drumnbass.be forum
Register Members List Team Members Search Frequently Asked Questions Go to the Main Page

drumnbass.be forum » Production » Software » Ableton Live » older ableton versions » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Receive email on new post
Post New Thread Post Reply
Go to the bottom of this page older ableton versions
Author
Post « Previous Thread | Next Thread »
Friscko Friscko is a male
Aron Tinnitus


images/avatars/avatar-2291.gif

Registration Date: 12-03-2005
Posts: 4,467

Helpfulness rating: 
19 Vote(s) - Average Rating: 7.74

older ableton versions Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

i'm looking for a demo from Live 1, 2 or 3. According to the system requirements i saw, this are the only one that'll work on my pc.

I downloaded a demo from ableton 5 a few days ago, but it doesnt work.

I cant find demo's online from any version lower than 4, so if anyone can hook me up with a demo from Live 1, 2 or 3..

I want to make a rediculous clownstep mix with it Big Grin

__

www.myspace.com/arontinnitus
www.myspace.com/djfriscko
03-07-2007 22:17 Send an Email to Friscko Homepage of Friscko Search for Posts by Friscko Add Friscko to your Buddy List
BattleDrone BattleDrone is a male
2161... the future.


images/avatars/avatar-3255.jpg

Registration Date: 30-12-2005
Posts: 6,413

Helpfulness rating: 
40 Vote(s) - Average Rating: 8.70

RE: older ableton versions Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

For good clownstep I'd help you, but I can only go as low as 4 Frown

__
Check my soundcloud (exclusive tracks on there)
04-07-2007 09:25 Send an Email to BattleDrone Homepage of BattleDrone Search for Posts by BattleDrone Add BattleDrone to your Buddy List
GoogleGoogle is female
Ad Producer


lots of money

Registration Date: 06-06-2005
Posts: a million

  Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator Go to the top of this page

06-06-2006 06:66 Search for Posts by Google Add Google to your Buddy List Send a Private Message to Google
Friscko Friscko is a male
Aron Tinnitus


images/avatars/avatar-2291.gif

Registration Date: 12-03-2005
Posts: 4,467

Helpfulness rating: 
19 Vote(s) - Average Rating: 7.74

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

and less legal ways also only bring up versions 4 and above Frown

__

www.myspace.com/arontinnitus
www.myspace.com/djfriscko
04-07-2007 12:11 Send an Email to Friscko Homepage of Friscko Search for Posts by Friscko Add Friscko to your Buddy List
Friscko Friscko is a male
Aron Tinnitus


images/avatars/avatar-2291.gif

Registration Date: 12-03-2005
Posts: 4,467

Helpfulness rating: 
19 Vote(s) - Average Rating: 7.74

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok nevermind, i found live 1 and it gives the same error as live 5 gave..

i'm so fucking tired of this crapass clochardstyle computer Censored


oh ffs, it works on the P1 200mhz machine downstairs but not on my AMD K6 400mhz laptop Roll Eyes

__

www.myspace.com/arontinnitus
www.myspace.com/djfriscko

This post has been edited 1 time(s), it was last edited by Friscko: 04-07-2007 15:29.

04-07-2007 15:06 Send an Email to Friscko Homepage of Friscko Search for Posts by Friscko Add Friscko to your Buddy List
GoogleGoogle is female
Ad Producer


lots of money

Registration Date: 06-06-2005
Posts: a million

  Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator Go to the top of this page

06-06-2006 06:66 Search for Posts by Google Add Google to your Buddy List Send a Private Message to Google
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
drumnbass.be forum » Production » Software » Ableton Live » older ableton versions

Forum Software: Burning Board 2.3.6, Developed by WoltLab GmbH