drumnbass.be forum
Register Members List Team Members Search Frequently Asked Questions Go to the Main Page

drumnbass.be forum » Production » Software » Logic Audio » subbass volume loss » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Receive email on new post
Post New Thread Post Reply
Go to the bottom of this page subbass volume loss
Author
Post « Previous Thread | Next Thread »
ksd ksd is a male
Producer


images/avatars/avatar-3163.jpg

Registration Date: 27-10-2009
Posts: 74


Rate Member

subbass volume loss Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hi..
i'm using logic pro 8 with massive. on my subbass channel i've got a problem: after a while the sound disappears.
the massive signal goes through logics eq and denoiser and at the beginning everything is fine...but after some time you can hear the subbass no more!
any suggestions?
thx..
ksd
23-11-2009 14:18 Send an Email to ksd Search for Posts by ksd Add ksd to your Buddy List
Puzzle Puzzle is a male
..zebra?


images/avatars/avatar-2746.gif

Registration Date: 27-05-2008
Posts: 724

Helpfulness rating: 
9 Vote(s) - Average Rating: 7.67

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Does it disappear on its own or does it go away only when other elements come in?

__
SoundCloud
Facebook
YouTube
23-11-2009 14:39 Send an Email to Puzzle Homepage of Puzzle Search for Posts by Puzzle Add Puzzle to your Buddy List
GoogleGoogle is female
Ad Producer


lots of money

Registration Date: 06-06-2005
Posts: a million

  Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator Go to the top of this page

06-06-2006 06:66 Search for Posts by Google Add Google to your Buddy List Send a Private Message to Google
ksd ksd is a male
Producer


images/avatars/avatar-3163.jpg

Registration Date: 27-10-2009
Posts: 74


Rate Member

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

it does disappear on his own..
i can play the whole tune for some time..with all the elements and everything's working fine..
but then it disappears, without doing any changes..
near the name of the subbass track you can see that there is some signal..but you can't hear any sound and there is no signal on the mixer..
23-11-2009 15:02 Send an Email to ksd Search for Posts by ksd Add ksd to your Buddy List
D2o D2o is a male
Ghost


images/avatars/avatar-1834.gif

Registration Date: 30-05-2005
Posts: 2,545

Helpfulness rating: 
19 Vote(s) - Average Rating: 8.74

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

It could be that the notes are overlapping and that you have it set to legato without having the decay or sustain to full on the volume envelope.
This could cause the volume of the sub will decay into nothingness after a while.

Try either sticking the sustain on the volume evelope to full or make massive re-trigger the envelope for every new note.

If that doesn't fix it then I'm not sure what it could be, perhaps some hidden automation somewhere?

__
WWW.SOUNDCLOUD.COM/VOLATILE-PSYCLE

23-11-2009 21:11 Send an Email to D2o Homepage of D2o Search for Posts by D2o Add D2o to your Buddy List
ksd ksd is a male
Producer


images/avatars/avatar-3163.jpg

Registration Date: 27-10-2009
Posts: 74


Rate Member

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi Ghost!
thanks for your reply..
i do have some overlapping notes and i do have set it to legato..but i do also have the decay set to full. and my subbass line is not continuous..there are some pauses, so it should start over again..
25-11-2009 12:54 Send an Email to ksd Search for Posts by ksd Add ksd to your Buddy List
GoogleGoogle is female
Ad Producer


lots of money

Registration Date: 06-06-2005
Posts: a million

  Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator Go to the top of this page

06-06-2006 06:66 Search for Posts by Google Add Google to your Buddy List Send a Private Message to Google
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
drumnbass.be forum » Production » Software » Logic Audio » subbass volume loss

Forum Software: Burning Board 2.3.6, Developed by WoltLab GmbH